Digital Drops Blog de Brinquedo

Impressora na rede – erro de spooler

Meio Bit – O site de tecnologia de quem tem opinião Fóruns Hardware Impressora na rede – erro de spooler

Este tópico contém respostas, possui 7 vozes e foi atualizado pela última vez por  Luciano 5 anos, 2 mes atrás.

Visualizando 7 posts - 1 até 7 (de 7 do total)
  • Autor
    Posts
  • #189193

    LFN
    Participante

    Olá galera!

    Estou com um problema de ERRO DE SPOOLER. Tenho uma impressora HP F 4280 ligado a uma máquina com windows vista. Desta máquina consigo imprimir normalmente, já das outras máquinas da rede não é possivel. Página teste eu consigo imprimir da rede porém demais arquivos não.

    Alguem sabe como resolver este problema??
    Driver da impressora está correto. Existe como substituir o spooler?

    Um abraço

    #237558

    Você j´pa tentou deletar os arquivos da memória do spooler talvez esteja gerando conflito com o restante.
    __________________________________________________________

    “Somente a Beira do Abismo que nos vemos Obrigados a Evoluir”

    #237559

    Camargos
    Participante

    Todas as maquinas são Vista? Tente baixar o drive diretamente do site.


    Cesarcamarg0s.spaces.live.com

    #237560

    BeeGod
    Participante

    Vai em iniciar e digita na caixa(de busca mesmo) “Services”. Procura lá e vê se o Printer Spooler tá rodando.
    _______

    http://nodoadouniverso.com

    #237561

    Vai em Iniciar -> executar e coloca: NET START SPOOLER

    Vai iniciar o serviço nas máquinas.

    Depois cria um bat no bloco de notas com o seguinte código:

    net stop spooler
    cd %systemroot%system32spoolPRINTERS
    del /f /s *.shd
    del /f /s *.spl
    net start spooler
    exit

    Ele vai parar o spooler, limpar as impressões pendentes (inclusive alguma q possa ter dado erro) e depois reiniciar o spooler.
    Utilizo isso no trabalho e sempre resolve a maioria dos problemas…

    Te aconselho também, a se a máquina onde a impressora está ligada for um servidor, vc mudar o SO pra um Windows Server 2003 ou 2008 ou então alguma distribuição linux…

    Provavelmente funcionariam melhor que com o Vista…

    #237562

    imhoteep
    Participante

    mesmo que isso não funcione, tente remover a impressora do PC (desinstalar ela) roda esses comandos e instale novamente… deve resolver

    edit: vc lembrou de compartilhar ela né?

    ______________________________________________________________
    Sem assinatura por enquanto!

    #237563

    Luciano
    Participante

    É estranho a página de teste funcionar e documentos não. Alem das dicas acima, da uma conferida e veja se tua rede esta funcionando 100%. As vezes perca de pacote pode fazer com que o documento chegue corrompido.

Visualizando 7 posts - 1 até 7 (de 7 do total)

Você deve fazer login para responder a este tópico.